CinemaTour
Cinema History Around the World
 HOME ·· CINEMAS ·· FORUM ·· LINKS ·· BOOKS
 Contact Cinematour ·· Help & Hints ·· About Cinematour
Cinematour Forum


  
my profile | my password | search | faq | forum home
  next oldest topic   next newest topic
» Cinematour Forum   » Cinema Yak   » Image upload test (Page 1)

 
This topic comprises 2 pages: 1  2 
 
Author Topic: Image upload test
Adam Martin
Administrator

Posts: 1090
From: Dallas, TX
Registered: Feb 2003


 - posted February 05, 2003 04:37 PM      Profile for Adam Martin   Author's Homepage   Email Adam Martin         Edit/Delete Post 
Does this script work yet?

(apparently not yet)

 |  IP: Logged

Daryl C. W. O'Shea
Administrator

Posts: 181
From: Midland, Ontario, Canada
Registered: Feb 2003


 - posted February 05, 2003 09:43 PM      Profile for Daryl C. W. O'Shea   Email Daryl C. W. O'Shea         Edit/Delete Post 
Oh you can upload all you want. That part works!

Admittedly not very helpful if you can't display the pics, but upload does work. [Wink]

Speaking of pictures...
why was I taking

<--- this picture

at that point of the show. [Confused]

 |  IP: Logged

Adam Martin
Administrator

Posts: 1090
From: Dallas, TX
Registered: Feb 2003


 - posted February 06, 2003 11:43 AM      Profile for Adam Martin   Author's Homepage   Email Adam Martin         Edit/Delete Post 
But where did the "Upload Image" link on the post page go?

Bah! You've got at least 30 seconds until changeover! That's enough time to run out to the snack bar and get a hot dog.

 |  IP: Logged

Daryl C. W. O'Shea
Administrator

Posts: 181
From: Midland, Ontario, Canada
Registered: Feb 2003


 - posted February 06, 2003 09:31 PM      Profile for Daryl C. W. O'Shea   Email Daryl C. W. O'Shea         Edit/Delete Post 
That's at least enough time to get my onion rings out of the lamphouse of the incoming projector.

 |  IP: Logged

Daryl C. W. O'Shea
Administrator

Posts: 181
From: Midland, Ontario, Canada
Registered: Feb 2003


 - posted February 07, 2003 12:10 AM      Profile for Daryl C. W. O'Shea   Email Daryl C. W. O'Shea         Edit/Delete Post 
Ah, where did it go?

VERSION SKEW!

Why did I ever setup a seperate working directory for spell check?

 |  IP: Logged

Brad Miller
Member

Posts: 122
From: Dallas, TX
Registered: Feb 2003


 - posted February 08, 2003 07:18 PM      Profile for Brad Miller   Author's Homepage   Email Brad Miller         Edit/Delete Post 
And how do I upload my member picture? durrrrrrrrrrrrrrrrrrP! [Razz]

 |  IP: Logged

Daryl C. W. O'Shea
Administrator

Posts: 181
From: Midland, Ontario, Canada
Registered: Feb 2003


 - posted February 08, 2003 10:34 PM      Profile for Daryl C. W. O'Shea   Email Daryl C. W. O'Shea         Edit/Delete Post 
You can use a floppy disk if you want. Then just manually edit you member file to insert the img src code.

While your at it, edit the topic display library to make it say 'New Member' instead of 'Film Handler'. I knew I'd forgot something...

 |  IP: Logged

Brad Miller
Member

Posts: 122
From: Dallas, TX
Registered: Feb 2003


 - posted February 09, 2003 04:04 AM      Profile for Brad Miller   Author's Homepage   Email Brad Miller         Edit/Delete Post 
User profiles can't be edited for custom titles and pics, remember? Not an Admin.

 |  IP: Logged

Adam Martin
Administrator

Posts: 1090
From: Dallas, TX
Registered: Feb 2003


 - posted February 09, 2003 11:56 AM      Profile for Adam Martin   Author's Homepage   Email Adam Martin         Edit/Delete Post 
oooo ... denied! [Razz]

 |  IP: Logged

Daryl C. W. O'Shea
Administrator

Posts: 181
From: Midland, Ontario, Canada
Registered: Feb 2003


 - posted February 09, 2003 03:27 PM      Profile for Daryl C. W. O'Shea   Email Daryl C. W. O'Shea         Edit/Delete Post 
I meant you could use vi to edit your member datafile. [Razz]
I think you'll be able to find a way to gain access to the server.

 |  IP: Logged

Brad Miller
Member

Posts: 122
From: Dallas, TX
Registered: Feb 2003


 - posted February 09, 2003 06:20 PM      Profile for Brad Miller   Author's Homepage   Email Brad Miller         Edit/Delete Post 
NOOOOOOOOOOOOOOOOOOOOO!

Vi is EVIL...EVIL!!! [Mad]

(I could always just unplug the ethernet cable from the server. [Wink] )

 |  IP: Logged

Daryl C. W. O'Shea
Administrator

Posts: 181
From: Midland, Ontario, Canada
Registered: Feb 2003


 - posted February 10, 2003 08:23 PM      Profile for Daryl C. W. O'Shea   Email Daryl C. W. O'Shea         Edit/Delete Post 
 -

Just checking... still doesn't work. Hasn't anybody fixed this yet?

Who wrote this piece of crap image script! Why doesn't it support multiple volumes under Win32?!

[ February 10, 2003, 09:45 PM: Message edited by: Daryl C. W. O'Shea ]

 |  IP: Logged

Daryl C. W. O'Shea
Administrator

Posts: 181
From: Midland, Ontario, Canada
Registered: Feb 2003


 - posted February 11, 2003 09:43 PM      Profile for Daryl C. W. O'Shea   Email Daryl C. W. O'Shea         Edit/Delete Post 
And here I thought I could blame Win32. Nope.

Why the heck are the headers being messed up?!! Blah!

 |  IP: Logged

Daryl C. W. O'Shea
Administrator

Posts: 181
From: Midland, Ontario, Canada
Registered: Feb 2003


 - posted February 12, 2003 02:07 AM      Profile for Daryl C. W. O'Shea   Email Daryl C. W. O'Shea         Edit/Delete Post 
OK this is getting annoying now. What's the difference between my Win2000 server and your Win2000 server?

 |  IP: Logged

Daryl C. W. O'Shea
Administrator

Posts: 181
From: Midland, Ontario, Canada
Registered: Feb 2003


 - posted February 12, 2003 02:20 AM      Profile for Daryl C. W. O'Shea   Email Daryl C. W. O'Shea         Edit/Delete Post 
 -

It's about flippin' time!

 |  IP: Logged



All times are Central
This topic comprises 2 pages: 1  2 
 
   Close Topic    Move Topic    Delete Topic    next oldest topic   next newest topic
Hop To:

© 1995-2013 Vision Entertainment Services. All rights reserved.

Powered by Infopop Corporation
UBB.classicTM 6.3.1.2